Task Print Previewing not working
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 18:22 AEST
Monitoring
A fix has been applied to the Mathspace site and we are monitoring it's effectiveness.
Posted 5 months ago. Jun 03, 2019 - 13:29 AEST
Identified
We are aware of an issue preventing questions being previewed and available for printing from teacher created tasks. We have identified the issue and are planning a fix for later today.
Posted 5 months ago. Jun 03, 2019 - 11:39 AEST