Network outage affecting Mathspace web and mobile apps
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 03, 2019 - 00:55 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 03, 2019 - 00:14 AEST
Investigating
There is a global network outage preventing use of the Mathspace web and mobile apps.
Posted 4 months ago. Jul 03, 2019 - 00:09 AEST