Issue with Student Workbook
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted May 09, 2020 - 04:41 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2020 - 04:12 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2020 - 03:51 AEST
Investigating
There is currently a known issue with the Mathspace student workbook, where users receive the error message "Something broke 😞 Your latest action will not have been saved".

We are aware of the issue and are investigating.
Posted May 09, 2020 - 03:10 AEST