Tasks not generating, or have duplicate questions
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 29, 2018 - 16:59 AEST
Monitoring
We have completed the necessary fixes and now are monitoring the results.
Posted over 1 year ago. Jun 25, 2018 - 10:07 AEST
Update
Tasks with duplicate questions should be resolved now. We are continuing to fix tasks that are stuck generating.
Posted over 1 year ago. Jun 21, 2018 - 01:04 AEST
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. Jun 20, 2018 - 22:32 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 20, 2018 - 17:58 AEST
Investigating
We are currently investigating an issue where tasks are stuck in a generating state, prevent students from being able to work on them.
Posted over 1 year ago. Jun 20, 2018 - 17:57 AEST