Some users unable to view topics
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted over 1 year ago. May 17, 2018 - 16:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. May 17, 2018 - 13:37 AEST
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. May 17, 2018 - 11:59 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. May 17, 2018 - 11:05 AEST
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 17, 2018 - 10:30 AEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. May 17, 2018 - 10:25 AEST