"Something broke" message appearing in workbook
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted May 20, 2020 - 15:36 AEST
Update
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 15:28 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 15:27 AEST
Identified
We have identified an issue with our data storage layer and are preparing a fix
Posted May 20, 2020 - 14:53 AEST
Investigating
We are currently investigating this issue.
Posted May 20, 2020 - 14:43 AEST