Issue affecting service
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 07, 2018 - 19:12 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 07, 2018 - 18:23 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 07, 2018 - 18:19 AEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jun 07, 2018 - 18:14 AEST