Issue affecting site availability
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 23:53 AEST
Monitoring
Our vendor has reported to have fixed the network issue. We are monitoring the results.
Posted 4 months ago. Jun 24, 2019 - 23:05 AEST
Update
We're aware of an issue with one of our providers which is affecting availability of the Mathspace site. We have a workaround implemented that may take time to restore access.
Posted 4 months ago. Jun 24, 2019 - 21:33 AEST
Identified
We're aware of an issue with one of our providers which is affecting availability of the Mathspace site. We have a workaround implemented that may take time to restore access.
Posted 4 months ago. Jun 24, 2019 - 21:33 AEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 24, 2019 - 21:09 AEST