Cannot access Mathspace app
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 00:59 AEST
Update
We are still working on a fix for iPad and Android apps
Posted Apr 08, 2020 - 00:48 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 23:25 AEST
Investigating
We are currently investigating this issue.
Posted Apr 07, 2020 - 23:06 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 23:00 AEST
Investigating
There is an issue with accessing the Mathspace app.
Posted Apr 07, 2020 - 23:00 AEST