Partial service disruptions
Incident Report for Mathspace
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 06, 2018 - 13:05 AEST
Monitoring
We have restored access to all schools now and will be monitoring for any further issues. Next update will be in one hour.
Posted over 1 year ago. Jun 06, 2018 - 12:09 AEST
Update
We have restored access to majority of the schools and we continue working on restoring access to the remaining schools as soon as possible. Next update will be in one hour.
Posted over 1 year ago. Jun 06, 2018 - 11:47 AEST
Identified
We have identified what the issue is and are working to fix it as soon as possible. Next update will be in 30 minutes.
Posted over 1 year ago. Jun 06, 2018 - 11:18 AEST
Investigating
We are currently investigating an issue where some schools have difficulty accessing the site.
Posted over 1 year ago. Jun 06, 2018 - 11:10 AEST